ENBSeries для GForce 5200 FX v2.0


СИСТЕМНЫЕ ТРЕБОВАНИЯ: Видеокарта с поддержкой Shader Model 2.0 и выше. Потенциально это видеокарты: - Radeon 9000, Radeon 9200 - GeForce 4200, 4400, 4600, 5200, 5500, 5900 GeForce 6100, 6150, 6200, 6600, 6800, 7300, 7600, 7800, 7900, 8500, 8600, 8800; Radeon 9500, 9550, 9600, 9700, 9800, 300, 600, 700, 800, 850, 1300, 1600, 1650, 1800, 1900, 1950, 2400, 2600, 2900, 3850, 3870.

Опубликовано:
 
Автор Boris Vorontsov JIEXAH949



 Просмотров: 9.1k
Показатель выявления вирусов: 0% (0/65)
 Скачиваний: 1.6k

Неверно указан автор? Ошибка в описании мода? Напиши нам, друг!